lCSM NOT THERE!!

(helot_demon) #1

ok i keep hearing about this lcsm unwrap thing and i checked and it ISNT THERE there is no lcsm option in the 3d window in UV face select mode ok IT ISNT THERE is it something i have to download? please tell me. :frowning:

0 Likes

(Darkelfv) #2

They did some changes, its there. if you use unwrap or any u key types you can use lscm in your uv window. Simply pin 2 or more vertex’s in your uv window p / alt + p then grab (g) and move one of the vertex’s around. It will adjust your mesh accordingly.

In the uv window there is some options to turn on and off live transform.

hope this helps

0 Likes

(Orinoco) #3

LCSM is now the default unwrap method. It isn’t called “LCSM” anymore, its just “Unwrap.”

0 Likes

(CD38) #4

I know this is nitpicky, but Angle-based is the default method. If you really need LSCM, in Face mode hit F9, select the UV calculation panel and in the drop down menu change angle-based to LSCM.

0 Likes

(olivS) #5

I’ll be picky too :evilgrin: it’s not LSCM but Conformal, while it’s true that Angle-Based is now the default.

0 Likes

(helot_demon) #6

basically i just want the whole model flattened out rather than it as a pattern like rather than having the same texture repeat itself i want a one large sheet of the whole character

0 Likes

(helot_demon) #7

YAY i got it to work thanks to u guys TANK YOU ALL VERY VERY MUCH clapclap*

0 Likes

(Orinoco) #8

Thanks :o I hadn’t noticed that panel before…

0 Likes

(Darkelfv) #9

yes many thanks i did not know about this option panel. Damn too many hiddin things in blender lol.

0 Likes