Legit Gripe about Search for phrase

Well, it is not here. It tends to leave the search option a bit of a pain, perhaps I am missing something. Here’s an example:

Page 1 of 5 1 2 3 > Last »

Showing results 1 to 100 of 409
Search took 1.39 seconds. Search: Key Word(s): “animated, textures”

Showing results 1 to 100 of 409
Search took 1.39 seconds.

No, for the love of Suzanne, I want to search for “animated textures” the phrase. I like picking through posts, old and new when I have nothing else on my mind, or am avoiding work, but do I have to use google and hope to get back here?

Searching the forum FAQ you get the option of “search exact phrase”. Of course, that is only the FAQ, and I don’t know if it works 'cos it sure did not have “animated textures”.

A search of “search for phrase” was not as useful as hoped.

lol I agree, the search tool here isnt the most technologically advanced tool in the known universe. Try entering “animated textures” into a can opener you’ll get better results 50% of the time.

This doesn’t address your point about phrase searching but in case you didn’t find what you were looking for, I tried - movie texture - and found:





Note that all these are a litle old so buttons may have moved a bit but the basics should be about the same. I recall applying a video texture (that might be worth a search too) when I’d only been blending a few weeks and didn’t know much about anything. It worked for me then, so it can’t be too difficult :slight_smile:

Yes. Yes you do. But you don’t have to hope, you can lock it to blenderartists.org with a site: tag…


lol the obvious solution that will help my future Googles, thanks.

Yes I figured out what I was looking for, sort of, though I’ll be sure to look at those, AndyD.
For some reason I could not load an xviD AVI that I just made with blender as an animated texture, so I remade one as a quicktime mov and it behaved as expected.
I’ll have to try a few more times so I can get the procedure down better.

Now aint that weird?! I recently tried importing some MOVs into Blender Sequencer and it said “not a movie”. All the AVIs I tried worked fine!

Somewhere along the line something may be getting caught in a buffer.
My theory, choose a normal image, save, close blender. Open blender, discard normal image, activate ‘movie’ button, choose the avi or mov you need and hopefully it will load. Of course, I am loading mine into a texture, you are using the Sequencer - I have not tried MOV in that, only AVI.