lego car final version !


(hannibar) #1

Tadaaa. Thuis is the final version of my lego car render. As you can see I created my own ldr probe in terragen, made a background (a garage), and addad DOF. Hope you like it.
The models are made in blender, the rendering is done in lightflow. (took about 40 hours to render)


or

http://users.pandora.be/willem.packet1/lego_auto2.html

comments and suggestions are welcome.


(kaktuswasse) #2

yeah, that rocks. But the DoF is wrong. At the front of the car one thing is sharp while
all the other things around it are blurred…

Anyway,great work!

cya henrik


(SGT Squeaks) #3

Very Nice pic!!


(Friday13) #4

Very cool pic.

I dunno kaktuswasser, but i think the DOF is ok.


(digitalSlav) #5

agree with the dof being off a little and maybe more light!


(S68) #6

DoF doesn’t look wrong to me,

maybe too much… and LF LDR rocks :slight_smile:

Great image!

Stefano


(VelikM) #7

Nice job! Lots of detail in the model.


(bmax) #8

if you’d know how dof works, you wouldnt say that. dof blurs everything thats not in focus more and more. its not always planar (2d) distance that matters, but depth too. hope that makes sense.

I love the pic, kix @$$. but you could add a bit more light, like a spot light as the sun or something that would make it look a bit more alive. but i dont think you want to rerender it since it took you 40 hours…what’s your computer like - i mean, what d’you have inside…?

i have a 300mhz p2 with riva tnt2 ultra, 256mb ram. it takes long to render stuff on my comp too…:slight_smile:


(Alltaken) #9

i love lego

untill i sold it all cause i stoped using it as much
and because their models became crappy.

love the car

now i’m waiting for a LEGO Technics Digger in yellow and black

yeah more lighting
and the front left tyre looks to blured it hurts my eyes.
but i like the bluring in the back


(hannibar) #10

My computer is pentium 4 1900 mhz with 256 ram and a geforce 4 mx ( :frowning: )
I will do a rerender with more light and less DOF. (I don’t care about having to wait 40 hours. I first wanted to render in 1600*1200, but it would have taken 150 hours at least. Unfortunately, after 125 hours and 80 % it crached. So 40 hours is not that much anymore now :smiley: )