Light that is ignored by glossy shaders in cycles

Hi,

I want to add a light to a scene that does not produce any highlights. So I think it should be ignored by any glossy shader.

I tried to mix the material of the light using the “is Glossy Ray” like this:


Can this be done in cycles?

Thanks!
Nathan


Checkbox on Object Properties - Ray Visibility - another way to disable this.

Hey,

Checking the “glossy ray” checkbox works, thank you!

Just out of interest, the node setup you present works for you?
Does not seem like it here, I do not know why.

blender version 2.72b

Thanks/Regards,
Nathan

I can swear i saw it working, now it doesn’t. :smiley: No New Years celebration menu ingredients can be blamed and file’s gone.
Glad that checkbox worked for you at least.