Lightflow PLIGHT problem


(adyus) #1

How do you increase a PLIGHT-type arealight’s energy from Blender? Which slider do you use? I made a plane, named it PLIGHT, named the material something_AMBI so I could see it, but the light it emits is too faint. How do I crank it up? It’s the only thing I couldn’t find in eeshlo(spelling?)'s script. Great work eeshlo! your script really saved my life.

p.s. my CPU reached 62 degrees C while trying to render radiosity data and crashed!!! the plane was really big then, i thought scaling it would increase the energy


(BgDM) #2

If you read the HTML file that comes with the docs in eeshlo’s new script, there is a section on lighting.

For the PLIGHT:

PLIGHT
This is just another method to create the same arealight as mentioned above. You do this by adding a ‘Plane’ mesh (or any other way you create a quad) to your scene, and appending ‘PLIGHT’ to it’s name. To control color and energy, you will have to add a material to it. The energy is controlled by the ‘Hard’ value of the material divided by ten. If you want the patch to be visible, make the material an ‘AMBI’ material. All the same warnings apply here too, the larger the arealight (the size of the mesh), the slower the render.

BgDM


(adyus) #3

thanks. I must have been blinded by the orange on white text that follows that statement.

oh, what kind of CPU cooler do you recommend? water-based or plain old ball bearing?


(BgDM) #4

No idea on what type of cooler to use. I never had any problems running any calcs with the PLIGHT option. Just use the standard 1x1 plane that Blender generates and assign the PLIGHT to the material.

Should have no problems running the radiosity calcs then.

BgDM