Lightflow shadow problem


(adyus) #1

can anyone tell me why I can’t get any shadows in Lightflow? I turned “shadows” on in blender render buttons(although I don’t think it matters), turned shadows on for the only spot I want to cast shadows, assigned materials to the objects, have a plane under them, and then render. No shadows. Could it be because I rendered on fast preview? (LF export script)


(S68) #2

Well, blender’s shadow button does not really matters…

AFAIK even in quick preview you should get shadow. Can you post some more detail? Screenshot? .blend file?

Stefano


(eeshlo) #3

No, the blender shadow button doesn’t matter. And yes, the “fast preview” option disables shadows (as well as volumetric rendering, displacement, and anti-alias). To stiil use preview quality but also render shadows, you only need to switch back from “Fast Preview” to “User Settings” in the render preset menu. Like I said in the docs, you can do this so that you can still adapt the settings to your own needs, no parameters change by doing that. After that, click the “more parameters” button, and at the top you see three buttons which allow you to enable/disable displacement/shadows/volumetrics. Just click the shadows button to change it to “SHADOWS: On” and render.


(adyus) #4

thanks, that solved my problem