Lighting in Material mode

Hello
I have a question, maybe I missed something or forgot, it seems to be a very simple question / problem.
As standard, in the material preview, the object is not evenly illuminated. Like this example. It is bright from above, and from below, the 3D object is darker.



Is it possible for the 3D object to be lit evenly in the material preview? Like in this example [shade mode]. But I must have such a results in Material Preview Mode.


I will be grateful for any help or tips.
Greets :slight_smile:

Expand the shading dropdown, there you can select a different HDRI used for lighting. If none of the defaults suit you you can find one online and install it in preferences (the gear icon in the same dropdown will take you there).

Thank you for the quick reply.
I am just looking for the correct HDRI map to have this type of lighting.
My point is that the 3D object should be lit the same all the time, regardless of the fact that I rotate it in viewport. So that it gives the impression that the light is shining in front of the object, as if behind the viewport.
Greets

If you want the HDRI to follow the view you need to have this option disabled, maybe that’s what you’re looking for?

1 Like

Wooow, I didn’t know that there is a such a option :slight_smile: Maybe, becouse I don’t have it in 2.82…

image

What version You are using ?
Thanks for help :slight_smile:
Greets :slight_smile:

oh you’re right it must be new, it’s 2.9

2 Likes

I don’t know if this will do exactly what you want but it’s more options.

1 Like

Thanks for pumping that up. :+1:

Great, no problem.

Hello!
I lunch 2.90 and still I don’t have this icon :confused:
image

my bad, it’s available in 2.91 :wink: