Lines show up on flat surfaces in render when camera far away from object "HELP"

not getting any problem here… are you using blender render or cycles? try applying object scale by pressing ctrl+a -> scale

Wait try re downloading it I think I uploaded the wrong one, re-uploaded the correct one you should see the error now on the objects

disable transparency from the material “UnassignedFaces.035”

What doublebishop said

Thanks guys :slight_smile: I knew if I asked here the pro’s would be able to point me in the right way :slight_smile: now to render out the images and turn them into a rotating panorama image :slight_smile: