Linking from nodes to sequencer doesn't work

Hey guys,

I’m trying to edit an old file in Blender 2.62. So the setup I have is a 3d scene of an animated logo, with some post processing through nodes in a new scene, which in its turn is edited in the VSE in yet another scene.

Actually both the original 3d scene and the processed nodes scene are used in the sequencer. The strip importing the 3d scene works fine, but the strip importing the result from the nodes just shows a grey image all the way through. I’ve tried a bunch of stuff but I can’t get this strip to show anything but grey.

I’m suspecting this has something to do with Blender 2.6 as I created this file in an earlier version. (I think even 2.4) Any idea what I’m doing wrong? Any help would be greatly appreciated!

  1. you cannot have the 3D version of a scene and the composited version of the same scene at the same time. When you turn on Compositor as a post effect in the scene tab, you only get the nodes comp.

  2. the VSE won’t show the 3D scene unless GLSL rendering turned on (haven’t tried it lately as it was broken)., just grey.

You must pre-render the scene or make the scene strip a proxy.

  1. The 3d scene, nodes and VSE are all in their own scene

  2. How do I turn this on?

In VSE video window press N key for properties see display type there.