Linux Blender & Double Sided Faces


I just installed Ubuntu using Wubi under XP. I’ve found a rather annoying issue with Ubuntu’s meshes versus windows; they aren’t double sided. Planes are single sided and it’s very annoying to work with. With XP, the faces are double sided even if the normals are pointed the wrong way, which makes for easy modeling.

So my question is, can this be enabled in Blender or the graphics driver panel or whatnot? I’m using nVidia’s proprietaries.


Edit: I do know of the double-sided option under the Texture Face panel when the mesh is UV Unwrapped, but that is not a by-default enabled setting for faces.

try the “Double Sided” in “Mesh Panel”, maybe?!

I think it is an issue with using Wubi instead of running Ubuntu natively, IMHO.

backface culling gets turned on when “tsolid” mode is on and “solid tex” is showing textures in glsl… without it polys display two sided…