Linux - Nvidia HDMI Audio w/ Pulse - Unable to select correct device in pavucontrol

Hello, I have posted my question here:

I have searched and found the following:



https://developer.blender.org/T33840

As you can see in my post (top link), I can see that sound is coming out of Blender when I playback (Alt+A?) from the VSE, but for whatever reason, even though the correct audio device shows in the list (like it does for every other application I use have had to do for) nothing happens when I click it.

In Blender > User Preferences > System > Sound - I have OpenAL, JACK and None. I have the most recent version of OpenAL installed according to Synaptic Package Manager.

I’m relatively new to Linux (1 month). I’m excited to use Blender for video editing but the no sound issue is holding me back.
If anyone can help me, I’d greatly appreciate it. I can take more screen shots if needed.