Loading background images

I tried to load background images (blueprints) but they don’t load. The blueprints are in .jpg format at 72dpi. I am using Blender version 2.45. Any help will be appreciated.

I had a similar problem that I couldn’t figure out. Sometimes it worked, other times it didn’t.:confused:

Turns out, my problem was I had the “Relative Paths” button pressed on the bottom of the file-loading dialog. I unchecked that and all was well. Perhaps that’d be worth a try.

Maybe you are not in orthogonal view?
Press 7, 1 or 3 on the numeric keyboard to get aligned to one of the axis and then press 5 on the numeric keyboard .
5 gets you in and out of orthogonal view. In perspective view you will not see any background image.