Lock Area Plane for sculpt brushes

Not really a question because i found the answer looking at it, but more of a note for people who have the same problem.

If you were using the trim brush zbrush style as demonstrated by Masterxeon1001 and that Gleb Alexandrov’s video:

They changed the lock Area plane in brush option to Original Normal under the brush option section:

Have fun!