Locked In!


So I was in the process of appending my character into another file when this happened. Some out I did a function that has prevented me from transferring any mesh into another file inside blender. Is there any way of fixing this?

Try to click on ‘Back to Previous’ button, then when back, in the topmost menu change the Editor Type to Info and try again to append.

paolo

I’ve tried reinstalling, appending from old files and using the advice sourvinos posted. Nothing works.

Strange, I had a try and reproduced your situation switching the browser window to Outliner, after that I was not able to get back the file browser, as in your case, but the procedure I suggested fixed it.
The only workaround which I can think to is to reload the default layout.

paolo

And how do I do that?

Ok. So I have somewhat solved the problem. I’ve re-created the file and will use the old file for any possible changes. I wasn’t able to apply the method, but it was fixed.

Did you press ctrl+ up? that maximizes the current workspace you are hovering over… ctrl+up returns aswell

ctrl+ left / right switch between working modes which may ‘reset’ your ui

worse case, create a new file, go file open > untick ‘load ui’ > load up your file.

I’ve tried that and so far nothing. I thought I had this problem licked when I chose to remake the file but the problem remained.

Problem Solved. Someone told me to recover the last session and the file is fixed.

Glad to know.

paolo