logic jump of... 50%!?

I have a test I am working on, for click-goto scripting. I have chosena really complicated way tha doesn’t seem very smart, but actually so far is exellent on processor speed, with only about 32% logic.(on my crudy computer)
except that when I mouse over my models, I get a logic jump of 50%. I though maybe because the model was blocking the way of the system, so I moved my nodes up, but still didn’t help. Here’s the .blend:

I had the same problem when coding for Lamron. It has something to do with the fact that the model is too high poly or something. The workaround: remove collision on the faces (through edit mode) and model a low poly collision hull and parent the original to it. If the original model had logic bricks, you’ll probably need to copy them to the new model. You can’t just make the new model a ghost (i don’t think), because they still calculate collisions

ok, I’ll try that, if I can remember how to turn off collisions… let’s see…

CTRL + F > Face mode clear > Collisions :wink: