Loki Render Saving Empty Files


(Nate Johnson) #1

So I’m trying to do a render with Loki render, and it’s saving the frames as xxx.png’, with an apostrophe! The file size is zero bytes. I’m using my computer as a master+grunt, but when I add other computers they save as the same thing.

I have tried with Cycles and Blender Internal rendering, my larger scene and a default cube, low and high samples, and low and high resolution… still saves as .png’.

If I delete the apostrophe from the name so it reads xxx.png, Windows says it can’t read the picture because it is empty.

Any ideas what is going on??



(povmaniaco) #2

Hey…
Seems that his issue is solved in this build: https://blenderartists.org/forum/showthread.php?353911-Loki-Render-0-7-0-released!&p=3071082&viewfull=1#post3071082
Greetings…


(Nate Johnson) #3

Hey, thanks so much! Indeed, it appears Loki is unable to send the frames back to the master. However, they are saved under users -> myusername -> .loki -> tmp.

Hopefully the java fix will be implemented soon.