Long hair!

The hair is resetting whenever I use softbodies. Doesn’t like model. Works just fine with the blend, though:(

Thanks – I’ve downloaded the file too. I’ll trial it tonight after work.

you can post the .blend file at http://postyourblendfileshereforawhile.net

The file is quite cool!

Hey everyone, haven’t been blending for almost a year, and now I notice that my sim does not work in newer versions:

(the images may take a while to load)

2.47 - OK, similar to 2.46
2.48 and 2.48a - ouch!
2.49 and 2.49a - a bit better but still unusable:

I’m trying to fix it but I’m not sure i can, and I lack time…

Guess i should read the changelogs for a start… If i find how to fix it i’ll provide a working file.

If anyone has clues about what changed in hair and fields since 2.47 and how to fix it, any help would be appreciated.

btw hair physics are broken in the current SVN. On my PC at least. EDIT: haven’t tried branch 2.50 yet. EDIT2 : I tried and… segfault! Well I guess it’s normal, physics for hair don’t seem to work, they’re probably not implemented yet.

im not exactly sure but i know that they created new particle engines, you might have to start over

Brados33: First of all, thanks for answering. If you mean Janne Karhu’s particle engine it appeared in 2.46. This file uses its new features.

The release logs mention new features and bugfixes but I haven’t found a solution for my problem :(. Reducing the fields’ strength helps but I cannot get a result as good as in 2.47.

Maybe I should send a bug report or contact Jahka directly…