Looking for a demo blend with videotexture that works in 2.69

EDIT : [SOLVED]. Problem is outside Blender (GPU driver maybe).

Hi,

I’m trying to use videotextures in a realtime animation with BGE but I can’t make it work. I’m using 2.69.
The link to the demo blend in the Wiki is broken and 2 other demo blends that should work in 2.6x (one from blend swap that was made with 2.63 and the second one from here) don’t work either.

So can anyone help me finding a demo blend that works in 2.69 ?
Have you encountered problems with videotextures ? Am I just missing something ?
(I haven’t tried yet to use former versions of Blender - that might be a quick fix - but I would prefer staying with 2.69 if it’s possible and it will be useful to solve this issue anyway).

Thanks ! :slight_smile:

I haven’t tested the files yet, but I am pretty sure they do work. Let’s work with the one from the second link you gave, and see what problems you might be having.
Obvious (likely) problems:

  • You didn’t download the movie for it to play (it is not packed in the blend file)
  • The downloaded movie is in the wrong path (from memory, it should be in the same folder, but you may want to check the script)
  • You downloaded the 2.49 blend

Unlikely problems:

  • The script is wrong. Nothing has changed from videotexture for ages.

Thanks for your help sdfgeoff !
Problem is in my computer, not in Blender. I’ve discovered that blends with videotextures that I played with in 2.49b no longer work either. So I checked the 2.6x version in 2.69 but on an other computer (a crappy netbook that takes ages to just open Windows) and it works…
I guess the problem is in the GPU, some driver update gone mad probably…
That’s just the start of a long investigation I suspect but Blender’s fine !