Looks like a bug to me...

Ok, I’ve been trying to tweak this waterfall. I have noticed that no matter how I set the particles of the mist at the bottom to render, they are overidden by the water. The particles appear more in 2D than in 3D, I have particles set to be in front of the waterfall as well as the sides, they just dont render correctly.

In am working in 2.52 and have tried this in 2.50 with the same result. I don’t have any earlier version so I haven’t tried that yet. This is really bugging me, any help would be appreciated, maybe I just need to learn 2.49 builds instead.


This is what it looks like before rendering.

http://img339.imageshack.us/img339/2027/63879181.jpg

It may be more helpful if you posted the scene.

But it looks like a material problem to me. No water is 100% transparent.
There is always some falloff. Try upping your IOR. Turning up Fresnel to 1.5 and Factor to 1.5.

Or better yet visit the Blender Material Repository for a water texture.
http://matrep.parastudios.de/

Also, you can turn on collision for the pool area/mesh. Then set the particles to die on collision and then they won’t go through and hang around.

]facepalms and wipes some noobness away You know, I was playing with those settings making some glass earlier and it didn’t even occur to me, Thx :smiley: