Loop Cut Broken

Hey guys,

I just fired up blender today…and all of a sudden the loopcut (Ctrl-R) function isn’t working properly. I can select a loop ok and cut it, but it not longer gives me the option to scale the cut along the edge loop (with smooth on or off)…it just cuts it in the middle straight away. What am i doing wrong?

Also, has anyone else had a problem where certain shortcut keys (eg Alt-B loop select) stopped working in blender? They worked fine for me in previous versions…but dont seem to in 2.4

Any help would be much appreciated.


Ctrl-R or K menu, Loopcut, LMB then drag.



Hi Fligh,

Thanks for the reply

I know how to trigger the loopcut…what im saying is once I click LMB to select the loop i want to cut, it just cuts it straight away, doesnt give me the option to drag it at all.

The weird thing is it was working yesterday…

Ok this is weird, if just go to the default blend file (you know, with the box), the loop cut works fine. But if i go back to the blend file of the model im working on…it breaks again. Is there some setting that could be causing this or something?

Ok, well i fixed it.

I had some geometry hidden with the H key, and as soon as I unhid it, the loop cut worked properly again.

Is this a bug or what?

What bug is it you talk about? The loop cross it self bug? I tried unhid everything and it doesn’t got any better. It works on some places.

For some reason, when I had some geometry hid, i wasnt able to slide the loop cut after I had selected which loop I wanted to cut, it just cut the loop in the middle straight away.

I had no idea why, but unhiding the geometry fixed it straight away