loop cut on two different faces shortcut key?

Peeps, Just curious if there is a quick way (tried all iterations that I can think of on MBP) to make a loop cut on two different surfaces in the same position on the same mesh?

Outer cut:

[ATTACH=CONFIG]343782[/ATTACH]

Inner cut:

[ATTACH=CONFIG]343783[/ATTACH]

Loop cut subdivides edge rings and you specify which one and at which direction by placing the mouse cursor near an edge that is on it. That one has two separate face loops, they just happen to curve on each other, so those will have to be cut separately with the loop cut tool.

It’s possible to use knife tool (K key, shift+K for selected) to cut both. Enable cut through option on it while active, could also constrain it to an angle. Even edge slide the cut edges afterwards if needed.

I’ll put it in the suggestion box for upcoming upgrades. :wink:

What version are you using Stan Pancakes? I don’t see that option on my faces menu.

Click the link.

oooohhhh, sweet…

I clicked on the file to download and got this. What do I do?

[ATTACH=CONFIG]343912[/ATTACH]

Don’t click on the file. The installation instructions are right there when you get to that page, and the “Download zip” button is on the right.

whoops, sorry. Never been to github before. Whatever it is.

Hello, me again. I did this:

[ATTACH=CONFIG]343986[/ATTACH]

then I loaded all the meshes because when I loaded the one I thought was yours, quit blend, brought it back up, I didn’t see the menu item.

[ATTACH=CONFIG]343987[/ATTACH]

After loading all of them I still don’t see this: “After activating the addon, you’ll find the operators in edit mode, menu Select -> Deselect Boundary and Mesh -> Faces -> Cut Faces, or via the spacebar search menu.”

What am I doing wrong?

thanks

I

Are you using 2.72? Let’s see…

  • Click the “Download zip” on that web page, it will download a zip archive.
  • In Blender, open User Preferences, go to Addons, press “Install from File…”, Blender’s file browser will open.


  • Navigate to your downloads folder, select “blender-mesh-cut-faces-master.zip”, and press “Install From File”.


  • The Addons window should immediately show you the addon. If it doesn’t, something went wrong (e.g. you’re not using at least 2.72). Activate it using the checkbox on the right.


  • Press “Save User Settings” so that it stays activated when you quit Blender.

I’m running 2.71. Didn’t even know 2.72 was out. I’ve downloaded it and did the same thing, but nothing. Sorry for being the last pesky fly of the summer. I don’t get it. The only thing I see different on your pics is that when I bring up the downloaded zip in my downloads folder, it’s already unzipped. Yours seems not to be. Don’t see why that would change anything though.

[ATTACH=CONFIG]344089[/ATTACH]

[ATTACH=CONFIG]344090[/ATTACH]

Then I search for the “mesh cut” but it’s not there. :confused:

[ATTACH=CONFIG]344093[/ATTACH]

I’ve tried downloading the add-on again, rebooting blender 3-4 times, slamming coffee with my my hand on my forehead and staring at the screen, but nothing seems to work.

Yes, it would change everything. Don’t unzip it :slight_smile:

OMG, it did matter. Thanks. The world hates me. :eyebrowlift:

Hey, If you’re still alive ands kicking, I stumbled upon your webpage the other day and noticed some of your new cool addons. But for the love of god, I forgot to bookmark it and I spend 10 minutes searching my browser history and I couldn’t find it. Are you allowed to post your webpage on this forum. If not, some critical search words that would get me there. I’ve some that I though might work, but to no avail. Thanks…