LoopTools won't install

I’m a total noob, but Ive been pounding my head at this for hours. I finally decided to ask this question. What am I doing wrong?

I have LoopTools in the add ons, but it won’t install. I keep getting a error pop-up. What am I doing wrong?

Thanks,
Netsquash