Lost my layer buttons

How can I bring back the layer buttons on my screen header? I’m in “local view” as far as I can tell. What else can I check?

press the tab button to go into object mode

NeOmega: Thanks. Weird though. I kept toggling back & forth between edit mode & object mode and nothing.

Reopened Blender; hit <<tab>>; and viola(?), there are my buttons again. :-p

Check if you are in the local view. View/Global/Local.
Layers are disabled when you are in Local view. But it is pretty handy for isolating parts you’re editing.