Lost Plane and more!

I am creating a test terrain in which my base is a plane, buildings, roads, bridges, etc. as separate objects on the plane. I believe I was tinkering around and now when I render the model, I see everything except the base.

I can see everything in the edit/object modes, but during render, I fail to view the base.

Also, how can I copy an object from one layer to another?

Some objects are common to two layers, and I want to remove it from one of them, any ideas on how to do it?

Thank you for helping me!

Did you change the default material settings for the base?
If so how?

If you select your object in Object Mode and press M, A menu comes up with 20 tiny buttons representing the layers. You can make your object visible in any layer by clicking one of these buttons and then OK.
You can also shift + click multiple layer buttons to add it to multiple layers.

To see the object in the new layers, click the corrosponding Layer Visability buttons in the 3d Window tool bar on the right.

Frankly, I have no idea what happened! I was trying to play around with animations - I tried a fire animation that was on the forums yesterday - and when I rendered the animation, that is when I lost the base!

The fire animation was done on a plane which was coincident with the base of the terrain (a small part) - (if this makes sense). Any suggesstions on how to rollback onto the default settings!

I have tried to modify some properties, such as material, texture, etc. in hopes of revival - all to no results!

Was it a particle animation fire?