Low-Poly Anduril Sword

Hello all,

This is my very first thread :), and I am posting a low-poly model of the sword Anduril from the Lord of the Rings films. I modeled it a few months ago, about three hours of work. Since it is low-poly, I figure that it could be used in the BGE.

As a note, the model is untextured. If anyone would like to try to texture it, please post the blend here: I would be very interested to see what other people could do to improve my work.

Enjoy, and criticism is welcome.


anduril.blend (193 KB)

It’s really flat, big, and the normals are all out of wack.

I didn’t do any texturing, but I fixed it up a bit. Tell me what you think. :wink:


anduril.blend (199 KB)

To rvngizswt: Yes. I did notice some of those problems you mentioned. I started modeling it and when it was basically finished, I moved on to other projects. However, SSimpossible has done some fixing; if you haven’t seen it, check it out.

To SSimpossible: Thank you so much, it looks so much better! Thanks for fixing up the hilt, too. When I modeled it, there was something about that hilt which was bugging me. Since I was using a front image for my referencing, I was having problems with scaling along the side.

Here’s an image of your sword with a texture I put on it. It’s a bit sketchy around the edges, but other than that I think it turned out pretty well. I’d post the .blend file, but I can’t until I get better at being able to post them with the image textures in .zip files. :stuck_out_tongue:


To SSimpossible:

Wow! It looks awesome:)! I really want to thank you for the work you have put into this. I can’t wait to see the blends!!!


Pack the texture into the blend and then upload it, I don’t think anyone would care about downloading a file with one packed texture, but it looks good, I need to download it and really see it though.

To SSimpossible: To pack the texture you should click on the “File” menu button (in the “User Preferences” window, generally located at the top of your screen when you start Blender), select “External Data”, and then select “Pack into .blend file”. After you have done this, save the blend again (CTRL + w). The texture should be packed into the .blend file. Hope this helps and please post the blend soon!:smiley:

Alright; here goes. A few notations before you look at the .blend file.

1.) This is Blender 2.49. I don’t really know much about 2.5 yet, and I’m not positive at how the texture output would be.

2.) The image is from elvish.org. I’ve found the same image all over the place, so I used it for this. But if copyright issues are a problem, the modifiers will remove this and someone will contact me; but it shouldn’t be a problem.

3.) Don’t mind the compositing and all the different materials. Just trying to get a half decent render.

I hope the texture packing worked!

P.S. If there are problems, I may have accidentally posted the wrong .blend.


anduril.blend (330 KB)

Looks great! I opened the file in 2.49 and the textures are there.

I might move a few vertices around on the guard but other than that, it really looks great!

Just a question: could you give me an explanation on how you mapped the texture? If you could, I would be most grateful. I am not really good at UV mapping, otherwise I would have textured it before I posted the blend.

LOL it’s Aragorn’s sword from Lord of the Rings!!! Still it looks pretty cool, nice work!

I marked a seam right in the middle; the loop that goes all around the outside edge of the sword. For some reason, I looked back and the seam was gone; I’m not sure what went wrong, but as long as the textures still work, I guess it’s okay. So, I marked the seam in the middle (select the edge loop and press Ctrl - E, and click ‘mark seam’), unwrapped it over the image (U, ‘unwrap’), and moved around the vertices in the UV image editor to fit the sword. I fixed up some of the seams as best as I could by using the clone tool in texture paint. Look at this tutorial if you want to learn more about UV unwrapping: http://www.blendercookie.com/2010/01/21/creating-an-axe-part-2/