Lscm

Ok trying my hand at some UV mapping, however every time I unwrap it, its deformed. So I’m told I need to use LSCM unwrapping, but I can’t ever seem to find it. All I’m told I have to do to get there is hit U->LSCM…but I never have that option, here is the menu I always get without fail…never any LSCM option

Attachments


LSCM is now listed in the U menu as “Unwrap”.

%<

alrilght thanks, that definetly helps