LuxCoreRender v2.5

Turn off noise reduction and do compositing. Everything is fast.
In general, you need to put one noise reduction node, I didn’t immediately think about something.
HDR can be set as much as possible. In the Sun Hemi settings, there is an option to enable HDR texture.
The lightgroup and HDR trick is easy to repeat in Cyclles too: https://i.imgur.com/zYUl9WR.png

1 Like

Another Benchmark is out :

14 Likes

Thank you so much for this test.
he inspires!

1 Like

Awesome but there is much difference in the final result lighting, maybe it was more interesting a photo render comparison of simple scene. to se what is the correct behaviors of lighting bouncing.
LuxCore is fantastic.

Edited:
here few photos from the web, these can be a reference for the final rendering.




1 Like

is image 2 really a photo? looks 3D to me :slight_smile:

Seem so. If you go to the source site and download the file from there, the camera data says “Canon 5D Mark II”.

1 Like

Hi. Having BlendLuxCore addon enabled causes OptiX denoiser error with Cycles render. I have tested in Blender 2.91 and latest master and daily LuxCore (CUDA)
OPTIX_ERROR_INVALID_VALUE in optixModuleCreateFromPTX(context, &module_options, &pipeline_options, ptx_data.data(), ptx_data.size(), nullptr, 0, &optix_module) (device_optix.cpp:426)

I’m not sure to understand, do you get that error from Cycles by having only installed BlendLuxCore ? Does LuxCore still work ? Are you on Linux too ?

Hi, LuxCore is working properly.
As you know, Cycles allows you to use OptiX (and OptiX denoiser) starting from GTX 900 series. I have a GTX 960. Just by having LuxCore addon enabled, then Cycles render with OptiX denoiser fails with the mentioned error. If you disable LuxCore addon and restart Blender, then Cycles with OptiX works correctly again. People from the above link apparently have GTX cards too (Edit: one of the users have RTX card). I’m on Linux, I’m not sure if all the other users of the mentioned link also use Linux.