LuxRender neg texures

When i click the “neg” button in the map to texture options in order to invert the texture values, it does not get transfered over to lux. All the textures are copied over properly, but the values are not inverted as they should.
anyone seen this happen?

I don’t think Lux works that way. If you want a negative of a texture, you have to create it, render it out, then invert the image and then assign it as a map in Lux.

In general, you don’t edit Lux materials in Blender, just use the LuxBlend materials area. IF the option ain’t there, it don’t exist and you have to fake it.

cool, thanks, yeah that was the first time i used lux so thanks