Make all Relative path creates //textures in the path

Hi all,

I am very new to blender and I have searched alot for this but I couldn’t find any answer.

I have all my textures in the same location as my .blend file and I am trying to make all my textures paths relative, so I used the “make all path relative” tool from “external data”, but when I check the path of the texture I find that the path begins with //textures//Name-of-image.png.

I don’t want (//textures) sub-folder to be added in the beginning of the path, instead I want it to be //Name-of-image.png directly without //textures … Is there anyway to change blender relative path defaults?

I don’t know if I asked this in a wrong way, I know it must be something obvious, I am a total noob :slight_smile: but please help I don’t want to change each path manually and remove //textures from the path.

Hi Raymond, the only real way to remove the path to the folder in which your texture are currently sitting in is to pack your texture with your blend file. You can find that options in external data > automatically pack into .blend

It will leave a “tissue” (i know its not a tissue box but it looks like it) icon next to every image you picked for your blend file.

I am not sure if this is what you were looking for but i hope it helped clarify some thing.