Make gismo inactive in Sculpt Mode

Hello,

I know I can desactivate the gizmo but why it’s still active in Sculpt Mode ? It gives this kind of behaviour :

Uncheck the “Move” box here:

1 Like

Hello, yes I know but I wonder why it’s active in Sculpt Mode, what’s the goal ?

the goal is to move the object :man_shrugging:

Ouch, thanks for this :crazy_face:. Obvious no ? But it’s just annoying in Sculpt Mode and so, I have to switch on/off the Gizmos when switching between Object/Sculpt mode. It will make sense that Gizmos becomes inactive or disappears in Sculpt Mode. In Object Mode : Moving the object, in Sculpt Mode… Sculpting it, redundancy is not useful here in my opinion.

tbh I don’t know what type of answer you are expecting… it’s activated because you activated it. in the default sculpting workspace it is off.

As I said, it’s not (at least for me) productive. I would like to switch between Object and Sculpt Mode without having to able/disable Gizmos. I thought at he beginning it was a bug.
Nevermind, it’s the way it works, I’m gonna use to it.