Make render bright

I have been trying to make a glossy folder. It is very close to what I am trying to achieve. Sadly, the output which I use as a folder icon for my PC is too dark. I was told to use Compositor to make the folder bright. This is where I stand now (screenshot below). But no matter what I try, the change in the Brightness box is not reflecting on the art. It is the same for 2, 10 and 20. Any help on this will be great.

I use Blender 2.82.7 .Thanks.

Try using “Image” instead of “Noisy Image” as your input into the B/C node

1 Like

Thanks, tried that. It is more or less the same in the viewport. I even tried a viewer. Please see

The compositor is post production, you will not see the results in viewport , you have to actually render your image first, then you can use the resulting render image in compositor and view the results either in the image editor or with an output viewer node (enable backdrop)
Another way of doing it would be to use the colour management settings in the render properties. If you are using filmic colour management you can adjust contrast, exposure etc and it will show in your viewport.
Edit note that in your render layers node there is no preview image, that is because you have not rendered it.