making a plug


I’m still trying to get the hang of modelling, i just don’t know how to make things.
Today i tried to make a plug like this one:

I started with a tube (32 vert.).
extruded and scaled it a couple of times so i got the basic shape.
After that i subsurfed it to 3 and set it to smooth.
I added a lame and ugly material, but that’s not where it is about at this moment.
Take a look of what i got:

it looks like ****, the lines shouldn’t be there… i want it to be smooth.
but the edges need to be sharp and round.
I don’t know what to do to accomplish this…

Greetings, Olivier.

it looks like you subdivided it (which is not the same as subsurfing) and then applied a subsurf. so avoid using the modelling command subdivide, simply turn on catmull-clark subdivision in F9. for sharp edges simply add edge loops (CTRL+R)

You should try doing “set smooth”, but don’t select the whole object and set smooth. Instead, (not sure how to put it in words so I’ll show you what I mean:)

Select the circled faces in edit mode

and then press “set smooth” in the editing menu. Just keep selecting loops of faces and set smooth and the lines should go away.

Hope that helps :smiley:

Well, it’s not subdivided … :)…
so that’s not the problem, and catmull clark is on.

I think I understand what you mean:
Go to face select mode and select the faces up there.
and then smooth it.
It seemed like a sollution, but it doesn’t work…

I’ll try to start over to see if I did something wrong.