making older python scripts work in blender 2.25


(Adrian) #1

i always seem to have a problem running python scripts in blender versions either 2.23 or publisher 2.25 how can i get them to work on a windows machine short of re-writing the python scripts all over again?


(jesterKing) #2

It looks like you have to do some rewrite nonetheless. There are some notable changes made to the API (as far as I have seen). The changes are so big that the scripts are not compatible anymore :frowning: But rewriting shouldn’t be that hard. AFAIS you have to access certain parts in a different way…