Making "solid" non-transparent?

How do i remove that objects in edit mode are transparent (i can see verticies/faces on the other side of the mesh if i have Solid turned on). It gets really messy…

Stupid question im sure but hard to know exactly what to google since it don’t know what the exact term for this setting would be.

you’ve turned limit selection to visible off.

(double post for some reason)

I am experiencing the same issue in Blender 2.8. I have “show whole scene transparent” toggled off. Enabled viewport setting for object “In Front” to see all verts on sculpt model during retopo process. In 2.79 I used to toggle “limit visible to selected” and turn on hidden wire which allowed me to work with verts on sculpted mesh and not see through entire model. In 2.8 It does not work that way. I can still see verts, edges, faces on opposite side of model. Not sure how to prevent this from happening in edit mode.

“limit selection to visible” on or off doesn’t do anything for me. (not sure why both my posts got edited as “double post”). I always see through it, really irritating.