Mannequin

First attempt using embeded Yafray rendering.

http://users.skynet.be/myline/images/3d_pantin_yafray1_large.jpg

Enjoy

nice try,i like the neon.

Very very nice work! Yafray is great!

Why does half the stuff that works with blender internal stop working after switching to yafray? I set up a simple scene like this… well, more simple than this and rendered it in Blender Internal. Then switched to Yafray and the first thing I noticed is that the ray based transparency isn’t working. Did I install it improperly or something?

I like the look of your image. It seems as though the final product is almost always better in yafray vs blender internal

Reaper, in YaFray, you have to use the alpha slider in the material settings when making things look transparent. Try it.

Hey, that looks great, very nice and soft. That neon stick is very cool.

I still haven’t fully figured out Yafray, I just keep havin it doing renders, that take absurd time to get done and after wards they look, well not as nice as yours.

i love it. especially the little wooden maniquin. yafray always has such a clean look to it.

Enrico is there any chance that I could get a copy of that .blend?

I’m really intested in your material and yafray settings.

My email is [email protected]

Thanks :wink:

very nice! i like it.

how did you do the neon effect? mind sharing your settings?

a simple and elegant test indeed!

Beautiful, simple, nice. I really like the neon and the “emitting” sphere. Nice work.

TW

cool test.
though… isnt there something missing/wrong in the reflection on the sphere? the neon is present, though other stuff is missing afais.

I think everything is there. It is just hard to distinguish because of the similar colors imho. Perhaps another render with more colors nuances would fix that.

TW

cool render, simpel but nice

but how did you do the neon as asked before?

Looking pretty sweet. Simple but effective.

There only some small artifacts between the wall and floor. And the cloudy structure on the wall looks a bit distracting. A higher GI-quality and/or a lower ‘refine shadows’ could help that.

It would be great if you could post the blend that has the exact settings you used. There is much to be learned about yafray in your blend. Post the blend!!! :smiley:

please… %|

Damn, please post how you did the neon light… i’m trying now for at least an hour to get even something like that, but it doesn’t work… That isn’t only an material with an emit factor, is it? Because i think you have to have some kind of lights for that blue shine… Some tips from anyone?

Greetings, Andreas aka BigBen

To get an object(with the an emit value higher than 0) illuminate your scene, you need to render your scene with set the GI settings to full with cached patlight(to save rendertimes).

Under the screen you can enter two values, one for the GI power and the oter for the Emit power. The last one is the important one. Set this one to an high value, let’s say two times higher than you GI power(also set the emit value of the object to 1 for and a light color for the maximum effect).

Set the ShadowQuality to a very low value(somewhere between 0.1-0.2) for a test render. if everything turnes out right, the object (with the emit value higher than 0) iluminates your scene.

Walibie

Walibie: Thanks for that, the trick for the neon is in the emit value under the yafray tab. Is there a way to get the emitted light to be more powerful? I would also like it to be more neon.

http://eaemedia.com/pics/yafraymaterialstest1.jpg

the blend, all you need to add is an hdri light probe. Glass, Mirror, and Neon ball yafray materials test:

http://eaemedia.com/pics/yafraymaterialstest1.blend

Sorry for the delay. For the neon fx I simply used an emit value=0.62 in the shaders tab of the material and I imagine that Yafray has made all the work since I did not achieved the same result with the blender rendering engine. I will try to put the .blend file on a web site to let each one test it.

Regards