markers and cups 120kb

http://members.home.nl/dotblend/thebin.htm

http://members.home.nl/dotblend/thebin/markers.jpg
http://members.home.nl/dotblend/thebin/markers2.jpg

any clues how to get rid of those dots in the cups?

Nice work!

Two things you could try for the dots in the cups: Are all of your normals facing the same direction? Also, if you’re subsurfing these cups, and you have the triangles in the mesh at those areas, it can cause them to crease.

Cheers,

b01c

all normals are ok, but there are a lot of triangles… converting them to quads made no difference…

and when rendering them with hdri it even got worse… i’ll post a pic when i get a change to get to the computer upstairs

and there’s no subsurfing involved

  1. Make sure you don’t have faces on top of eachother.

  2. Make sure they aren’t strectched too much.

  3. Turn on/off autosmooth.

Anyway, nice image, I can’t seem to see anything wrong with it.