Mars Colony

I finally got started on the mars colony, just have the basic shape so far but I have a problem. The first image is with ray tracing and the second is without, I’ve never had this happen before if anyone knows how to fix it I would appreciate the help.

Attachments



Is it possible that you have two faces on the bottom part, nearly touching each other?

@benu - Thanks for the reply. There is another face beneath the visible one, I lowered it some and that helped but as you can see from this image the problem is relative to the distance from the camera. These three models are identical copies, the first has no artifacts the second only one and the last is a mess. I hope there is another solution if not I’m not going to be able to render a image of the entire colony.

Attachments


i had the same problem a while back! or something that looks really similar… it came from scaling the camera… i dont know if thats what u did but i fixed it in my project by deleting the camera and making a new one… hope it helps :slight_smile:

@natholas - Thanks for the reply. I didn’t change the scale but I did change the angle so I tried deleting the camera and adding a new one anyway but it didn’t help, guess I’ll just render without ray tracing for now.
Hope to have an update with more detail this afternoon.

I remember when I was first looking into 3DCG a few years ago, it was because I wanted to learn how to make mods for SimCity3000. I found a group that had made a mod for the game that converted the whole thing to a Mars setting.

I love Mars stuff… and look forward to seeing how this progresses!

Some time ago, I’ve had problem with artifacts. One of blenderheads suggested, that I should check HOW LARGE my objects are. What turned out - my mesh was nearly 30x as big as it should be. Maybe check it too? (1BU - 1M)

Edit: I meant of course length, width and depth in measurements ^_^"

@Arik_the_Red - Thanks for the reply. I saw screen shots of the mars mod when I was doing an image search for reference pics. I hope I can create an believable scene because a lot of the first issue of the comic takes place there.

@Venthe - Thanks for the reply. It was the size. I have units set to imperial so I can use real world measurements, the main structure is a little over two miles long, when I scaled the objects down the artifacts were gone. I guess I will model at full size and scale down to render unless someone has another suggestion.

Here is a render with some buildings, they are just extruded from a plane, when textured they should be good for distance shots, but I want to model individual buildings for close ups.

Attachments


I just experienced a similar issue this morning, and was able to fix it by messing with my camera’s Clipping start and end (turn on the “limits” display for the camera to help with this). Fixed ALL issues with nearby faces intersecting in strange ways.

@benu - Thanks that was the problem I had to set the start closer which seems backwards but the problem is solved.