Material emitting tremendously slows down rendering!

I was playing with material panel and I discovered what seems a strange behavior of the internal rendering engine.

I have a scene with a lot of grass (particles fur with jahka’s new system) and an object with an Emit value (from material>shader panel) different from zero.

If I starts rendering it take 2h 10m at a resolution of 960x480 pixels.:mad:

When I reset to zero the Emit value of that material, same scene require 10m to render, with same settings and resolution!!! :eek:

I’d understand that incredible slow render process if I had enabled Radiosity rendering that takes in account the emitting value of the material for the compute of the overall brightness in the scene, but I can’t understand why the rendering process is so slow without radiosity…

EDIT: That happens if one is not reading the whole post. SORRY!

Make sure you don`t do a radiosity calculation (which works with “Emit” as lightsource) by deactivating the “Radio” Button in the DisplayButtons F10.

Carsten

no radiosity enabled

I guess rendering Chernobyl Pastures is out of the question, eh?

Send a bug report to Jahka.