Material Problem...PLEASE HELP xD

Hi, ive got a major problem… I want to have a solid material and a glass material, I think I messed up something in the buttons window… beacuse I can do that easy on another File… but not on this…

When i render it only show the color that I have selected for the material, no the material it self… so if someone knows the problem, or want to look at the file write it here…
I really want to have this done by today, and hopefully you guys got the answer… :smiley:

Att3ro

This sounds like you have accidently pressed the shadeless button in the Material button.

Pat

no, that wasnt it… here is the file…so if you find anything, please xD

Attachments

RobotPlaying2.blend (305 KB)

You just have to activate Ztransp for your glassmaterial.
Otherwise the Background wouldn’t show up.

Pat

if you’re aiming for a glass material, ZTransp is very limiting… use Ray Transp from the Mirror Transp tab and modify IOR values (1.52 for glass)

good luck

Enable Ray(raytracing) in the Render panel; and disable ‘Fields’, unless you are animating for television.

Thanks dude, Im soon done with my robot, and I will post it here… :smiley:

Thanks again xD