Material shadow color


I have downloaded a Chimney model and used in my house kitchen 3d model in Blender. I want to have Chimney colored like similar to below picture.

Could someone advise me, how can i make material colored (silver colored with light shadow) like in the attached image(center one)? I don’t want to use texture, as its a straight-forward plain color.

Thank you!


in cycles just add a diff + glossy mat with mix shader!

to get better shadow you can always add a spot light in front to give more shadow in the back!

to get more reflections you could also use an HDRI map

happy bl

You will have to use Anisotropic shading to get that effect, and if you don’t want to use a texture (why not?) you will have to use the Anisotropic shader - if you are in Cycles (don’t know about BI). For absolutely that effect you will have to UV unwrap (although for this model it seems very easy) and use the tangent input node set to UV, but this is only available in ‘unstable’ builds. Hope this info is of use to you.

Hi, Please help me where is glossy ? I hope, ‘diff’ you mean Diffuse color. I also don’t know, where is HDRI?

try something simple like this
glossy is set to mirror here!

but if you want some refletions then you need to add some HDRI image

happy bl

Thanks i tried it. I am using blender 2.65a. I changed color in Mirror and modified Gloss values. But, before that i have issue with setting Diffuse material color. Whatever i set diffuse color, its not reflecting in the object. Is it must to apply color in UV/Image Editor also? Please advise.

can you upload small sample file wo can look at what you have

i did not use any UV image in my set up !


I uploaded my blend file here ->
I want to change Chimney color similar to that sample image. Thank you.

wait you not in cycles here only BL renderer

let me work on it a little


here is test for mirror

i added a red cube to show the mirror reflection

now you also need to recheck all the normal and remove doubles if any

and your model is not straight it is all screwed up !

kit1.blend (413 KB)

happy bl

i look at your file and most of the objects dont really follow the world axis
normaly you should try to follow world axis cause it is a lot easier to model that way!

good luck
happy bl