Material too light due to HDRI lighting?

Hello guys!

I have a little problem with my render settings. I use a HDRI to lighten my scene.
I have tried to tweak my modles material. Especially the horn and body. I am not very good with materials - so i seem to have screwed something up. The problem is - the saturtion of the diffuse color seems to be too low… basically the color seems to be blue instead of yello, the hdri map has too much influence on the materials color.
I dont know how to fix it, anybody has an idea?


Blend file:
ANI9.blend (12.3 MB)

Thank you!

If you share a file you have to pack all data into this file, otherwise we can´t see all your textures and the hdri map.
File -> External Data -> Pack All into .blend

You have so many options:
Try to work on the material, maybe delete the glossy material.
Use another lighting setup.
Use another hdri map or lower the strength of it.

I also suggest you first use the armature modifier and then the subsurf modifier, like for example on the tail.
If you make it the other way around you will get problems animating.

desaturate HDRI using Color > Hue/Saturation node

Thank you guys it helped!!