Max screen resolution of 2.41 solved

I already posted in the blender interface forum, but there seems to be an issue with the new 2.41 official release (released today) for big resolutions. I run a 19" crt at work with win xp pro and my screen res is at 1600x1200. Blender’s interface is choppy (like a GL problem) at best until I shrink the window down to about 80% of full screen. (no other elements drawn on top of window). There was no issue with previous versions, so I’m assuming this is a minor bug/glitch in the new code.
Can anybody else verify this?

EDIT: Well, I don’t know what the problem was. I closed down my apps/windows I had open, then started blender 2.41 - no issues. one by one re-opened everything else I had open before. Still no issues. Oh well, easy fix, but it’s solved now. umm, thanks to me I guess.

Weirdly, my old versions of blender all of a sudden started behaving weirdly now too. Maybe I’m finally feeling the ATI bug (work machine…can’t do anything about it).
Going to restart windows (I didn’t have any problems this morning) to see if it helps.

I run 21.3 LCD panel with 1600 x 1200 and haven’t noticed anything. What card and driver you running?

Which graphic card you use?

well the issue is gone, but it’s an integrated ati radeon 9100 igp chipset with 64 mb shared memory (asus pundit-r box) - they cheaped out at work for the autocad workstations :< .

Prolly the MAN checking for porn :Z

But seriously, Windows (assuming that) does trange things sometimes in the background, in the scheduled tasks program.