Maya Preset causes Selection Error in Pose Mode (Blender 2.67)

When I switch to the Maya preset interface, everything is fine until I go to select a bone in Pose Mode. Then I get the following error:

Traceback (most recent call last): File “blender-2.67-windows64\2.67\scripts\startup\bl_operators\”, line 158, in invoke
File “blender-2.67-windows64\2.67\scripts\modules\bpy\”, line 188, in __call__ret = op_call(self.idname_py(), None, kw)
RuntimeError: Operator bpy.ops.object.select_all.poll() failed, context is incorrect

Any ideas how to fix that? Is this a known bug?

Same error here for me. Worked fine in 2.66. Other little niggles as well like opening a node view does not automatically have nodes viewable until you tick “use nodes”. That confused me for a bit as I am trying to learn Blender.


Thanks for the confirmation, mykyl66. I guess maybe we need to file a bug report…

Where do bugs get reported?



I reported the bug, but the Blender Devs were already ahead of me. It was fixed yesterday.

The fix is in Build: r56680.

You can get it here: [](http://Blender Downloads)

Excellent. Thank you. Giving it a go.