MCE just showing some videos

Hello, I’m trying to track my footage and I’m following Andrew Price’s tutorial( ). I’ve tried that before with another video and it worked out perfectly fine. Now however the video isn’t even showing up when I open it. When I open another video it works. I have a Canon(recording .mov files, doesn’t work in Blender) but I’ve converted them to .mp4, which is the same format as the videos that work. I’ve tried to change engine(currently working with LuxRender), add a camera and some other stuff as well but I can’t get it to work. I would appreciate a fast answer:P


Try converting the footage to an image sequence. It should always work, and is probably a more efficient method.

I converted the footage to images and put them in the Movie Sequence Editor and made a .avi file of them. I went into my composition again and it didn’t work with the new video-…- Any other tips?

I tried again now:o It worked for some weird(but awesome) reason:) I had the 200 images of the video and opened the first one in MCE and all the others came in with it. Ty for the help:D Much appreciated

Yeah, that’s the whole point. :slight_smile: Blender treats such sequences as videos, and you don’t have to worry about codecs.