Media keys (animation played when pressing PLAY on keyboard)

Hello :wave: there.

I would like to ask if someone knows how I can disable media keys or whatever they are called (keyboard) so when I press Play/Pause to resume or to pause music playback in a certain musicplayer did not start or pause animation in Blender. I tried looking around in Blender’s settings but i could not find it

It is really irritating me :frowning:

CheeRz :wave:

Can I ask what operating system you’re using?

Normally, for a keypress to register… well, it will only register for the active window - so - you select your media player and press space - that’s a space for your media player, not for Blender.

I’m on Windows 10 (the OS that has the worst memory management, at least in my experience)

The thing is I want to completely disable media keys for Blender. I think its gonna be few years before I ever attempt to do any kind of animation in Blender and its frustrating when sometimes by mistake I forget to hover over something else or press START button and then Play (keyboard)