Mellow Face

Hi there :slight_smile: This is a piece I recently created. I’d like to think it’s finished but please give some suggestions and feedback. Thanks in advance.

This is so cool, I love the overall toon feel. How did you create the materials for the tress? would love to know.

Hi DarkLimit, thanks :slight_smile: I created the material by using the ‘Fresnel’ instead of the default ‘Lambert’ shading and setting the color mode to ‘Ramp’. Also turned down the specular to zero. After that it’s just a matter tweaking the colors until you’re happy with it.

i like it, is it an animation or picture?

Hii, plez help…if i try to join an object in blender 3D 2.49. When object 1 join with object 2. The object 1 will change color to object 2 color. So, do u know how to join these two mesh without changing their color??? -thnks bro.

Much thanks I really appreciate it!

@facingbook: It’s is just a picture for now

@Hirako: I use 2.5 so I’m not to sure about 2.49. However, in 2.5 ‘tab’ into the resulting mesh and then select all the faces of object 1. Then choose ‘assign’ from the materials tab. Maybe this will work for 2.49 too. :slight_smile:

Haha! Totally cool. :smiley:

The trees are really cute

Because of the colorful nature of the scene, the white-grayish clouds stand out and look like they “have no material”. Make them more tinted, maybe blue-ish, or something like that.

Great!!! This image made me smile. I love toon-ish feeling to it and it would be really nice to see this little guy move.

@Mo: Thanks for the suggestion. I’ll experiment a bit with colour when I have a chance.

@ristesekuloski: Glad to hear :), I’ll see if I get time to rig and animate him.

@Mo: I experimented with colour on the clouds but it made them look like balloons or bubblegum (even with very slight colour), so I think I’m gonna stick with the white/grey. Thanks again for the suggestion though :slight_smile:

Yessir…thank you. You definitely rock for that succinct little tutorial!

But I don’t know how to set the color mode to ‘Ramp’.

…hope yer not epileptic…

@CrashDaddy: Blender 2.5, On the materials tab there’s a Ramp checkbox right below the ‘Lambert’ dropdown box. If you check that then a Ramp will appear. Hope this helps :slight_smile:

*…sigh…it doesn’t…

But your scene is inspiring to me!

I know…“How does my scene inspire…that”…it’s a whole thing. I’m going to take these fellas and have some fun and thank you again for the great tip!

GettinCrazee Daddy

@CrashDaddy: Did you set the input mode to ‘Normal’ and your blend mode to ‘Mix’? … (these setting are all in the ‘Diffuse’ rollout of the material). Click buttons in the material settings and juz go crazeeee :wink: