menu item opens fast, closes slowly


Is there a way to shut off the default way menu drop down menus close?

They fold away slowly.

I’d like them to close immediately when mouse leaves drop down area?

I use win 7, blender 2.49 on dual core laptop. I believe there may be issue with hardware acceleration that’s disabled/not available on this machine.