Menu's Super Slow in Blender 2.35a

I just installed 2.35, and the menu’s are really, really, slow. If I hover over one of them too long, it actually gets selected without clicking on it. This was happening with the CVS build, and I had hoped that the final release would fix it. The computer is an Athlon64 3200+, with a GForce 6800GT 256MB video card. A fresh version of XP Pro is installed, also installed SP2. This issue also occurred before SP2, so I know its not that.

Has anyone else run into this on their computer??

KB

i had something like it… anyway, it depends on what your making. foreinstance, if you are working on objects with a lot of subdivision and subsurfacing, then it is simple really. your processer is just running to much at once.

here are some tips…
-try working witout subdividing objects and as low poly as possible
-try restarting your computer, every now and then computers slow down without a nice resart.
-try not to run as many programs as much while blender is running

  • try to free up some space and memory, but it sounds like your ok.

  • last but not least, blender is run as a 32bit program. if you are running a 64bit processer than try searching on google.(note- use this as a last resort. try to use the other tips first.)

                        :P cotokid :<

it looks like someone did not watch the speed impact of new features :wink:

I found the problem. In my video driver settings, I needed to change anti-aliasing and anistropic filtering to application preference. Once I did this, the menu’s started working properly.

KB

i order you right now to stop using blender and go play half life and doom.

with that computer, it boggles the mind to think why you are blending.

a 6800GT?

holy crap!

wha???!!?!?!?!

how would AA slow down that GPU?

it can run doom at 60 FPS with 4X AA at 1280, but not blender?

Sounds like a video card issue. Have you tried reinstalling OpenGL?

Sounds like a video card issue. Have you tried reinstalling OpenGL?[/quote]
opengl comes with the video drivers [and with windows, but that is a software version]

unless you’re running windows 95, you don’t need to install it

2.35 turned on antialiased fonts [international fonts] by default, which can slow down [or make unusuable] some computers. they can be turned off by pulling down the info header, going to the third tab from the left [language and Font] by pressing the green button in the upper left [International Fonts]

put the info header back, and save the current settings as default with control+u [do not have your file open when you do this or it will become the default setup]