mesh attrack when removing doubles.

I want to keep the same mesh, I already joined from mirror, but when I remove 60 doubles in edit mode, the two shoes attract to each other. please helpmodel.026.png.blend (852 KB)

Attachments

model.026.blend (857 KB)

If you turn off the subsurf modifier you will see that the vertices on the instep of the feet are already overlapping on the centerline of the model. Move them further apart before removing doubles.

Thanks Horsemanā€¦that did the trickā€¦