Mesh is darker under transparent shader (solved)

needed to fade out some parts of a mesh so its still visible in its contures. The problem is that the mesh under it is darker but should be as light as other muscles… Is there a way to avoid it?
Material setup and example in the picture.

Have a nice day.

a colorramp after invert could help,

Also is transparent set to max? 255,255,255? seem to remember the default is lower…

Eevee, or Cycles?

1 Like

eevee needs alpha Blend setting, theres also backfacing and culling to help with transparency/weight fx

1 Like

Its Cycles and i set the transparent texture to pure white with a color ramp but its still darker…

EDIT: Forget that you are right… lol Thanks!

1 Like


Chalk me up a solution tick will you?

Already did… I am a regular… Thanks for the help. The name checks out though what a catch.

1 Like